Unanswered question

Unable to check VU after upgrade to 5.0.4

After installing NeoLoad 5.0.4, I am unable to run VU checks and test scenarios.

I have a project with multiple VU definitions, and I use variables for parameter names, parameter values, server name, port, path, and virtual user thinktime delays. Each of my VUs consist of 1 web page containing an HTTP GET request sent to a REST API IIS application.

When running the VU check and test scenarios in 4.1.1, there are no issues. To upgrade my project, I copied my directory over to another folder, and opened & converted the project in 5.0.4.

In a new test 5.0.4 project, I created an identical request with no variables and hardcoded information, and it worked fine. In my existing (converted) project, the requests don't work anymore. All of my variables are using relative paths, so copying the project anywhere should work. The project was copied on to the same machine, so firewall rules should not be an issue, since I can submit the same requests via browser.

Any clues into what could be wrong? I attached a screenshot of my Check VU window, which is just left hanging like this after I click on 'Start checking'.

Edit: A bit more information
I also tried to record a test and create it in the migrated 5.0.4 project. Still, this recorded virtual user failed to run in the migrated project, whereas it worked when starting a new project from scratch.

Kristi D.
Kristi D.

Kristi D.

1 / 100

No answers