Unanswered question

my neoload was not accepting the proxy settings , i have been trying this from two days.

i have been entering to record through google but it was showing like "PROXY ERROR".
and i couldnt able to do it .
Please help me, i am having my project review tomorrow

vipparthi S.
vipparthi S.

vipparthi S.

1 / 100


I assume you mean chrome? Neoload re-configures you internet options in control panel to route all http traffic via our proxy on localhost:8090. It maybe that this is not happening because your user doesn’t have that permission. Try running Neoload as admin