Unanswered question

I got 404 response code for HTTP/1.1?

Added my request screen

HTTP/1.1 404 Not Found
Cache-Control: no-store, no-cache, must-revalidate
Keep-Alive: timeout=180, max=77
Pragma: no-cache
Content-Length: 431
Content-Type: text/html;charset=UTF-8
Content-Encoding: gzip
Content-Language: en
Expires: Thu, 01 Jan 1970 00:00:00 GMT
Vary: Accept-Encoding
Server: Oracle-Application-Server-11g
Date: Wed, 11 Sep 2019 04:59:27 GMT

derek W.
derek W.

derek W.

1 / 100


Have you compared the response of that request with the recorded response? It happens to get that HTTP 404 during the recording as well.

If it's the case you can configure NeoLoad to ignore such error if it already happened during the recording. Go to the menu "Edit-->Preferences-->Project settings tab-->Runtime parameter" and enable the option "Do not mark the specified HTTP error....."