Unanswered question

Unable to run neoload docker image for load generator

I'm able to pull neoload docker image using "docker pull neotys/neoload-loadgenerator "

Unable to run the docker image as advised in this url https://hub.docker.com/r/neotys/neoload-loadgenerator/

I'm not getting any error message it just hangs when i try to run the image using "docker run -p 7100:7100 neotys/neoload-loadgenerator"

I tried this in linux and unix machine but still no go. Any advise on this would be helpful. Thanks in advance. Please find the attachment for your reference.

sinduja R.
sinduja R.

sinduja R.

2 / 100


I do not see anything wrong. First of all before starting that command could you make sure that port 7100 is not in used in your machine. Then start that command and check if there's a listenning port on TPC 7100?

The command should not give you back the control so nothing abnormal in your screen shot. You can also check with the "docker ps" command that your container is up and running.