Unanswered question

Unable to exclude js files form recording

I added .*\.js as pattern to exclude in recorder patterns, but js files still show up in recording, all other patterns like .*\.jpg work properly, except .js Do I need to use some special pattern to make it work?


Your pattern should work except if the URL contains some parameters. In that case the URL will not end by .js but by the parameter name.

If you would like to exclude all .js even with URL parameters use instead .*\.js.*