Unanswered question

Unable to record login application?

We are connected to client network using VPN and not able to record the login application but we are able to record Launch part. After providing login credentials page is loading even after 5-10 min. when we are trying to stop recording we are getting BAD ORACLE ACCESS MANAGER REQUEST Error message. We tried all the options in proxy settings.

Pankaj C.
Pankaj C.

Pankaj C.

12 / 100


Have you tried to record your application using another proxy like Fiddler?

The goal is to check if it is working with Fiddler alone. If yes then you could try to perform a recording with both at the same time.

To do so start Fiddler and start the NeoLoad recording and answer yes when prompted to use "" as proxy.

Make sure that in the Fiddler options, SSL decryption is enabled.

If the recording does not work with Fiddler+NeoLoad used at the same time but works with Fiddler alone then it might be something that is sent by NeoLoad that is not correct.

In that case you can compare the requests using the Fiddler output when it is used alone and with NeoLoad.