Unanswered question

How to solve NL-NETWORK-01 error

I have recorded a script, checked it with the virtual user check (valid). When I run this script with one user in the runtime mode I almost everytime I run it inmediately get a NL-NETWORK-01 error. Error details are: java.lang.IllegalStateException: Connection factory has been shutdown. Any suggestions on how to solve this problem?

Strange thing is that sometimes the first 20 seconds of the script are executed, followed by a closure of the test with NL-NETWORK-01.

Any suggestions on how to solve this problem?

Robert #3 B.
Robert #3 B.

Robert #3 B.

14 / 100


Have you looked at the following links:



One thing to note is that if you are running a certain amount of hits/requests when you start to see the Network-01 errors. It could be that you are seeing a limit of the number of sockets open, files open, or some other limit is reached.

Be sure to run the Tuning registry file in the Neoload installation folder. These changes can be also applied to the registry automatically by running the WindowsNetworkTuning.reg file in the <NeoLoad Home>/bin directory. A restart of the system will be needed after this.