Robin M.

  • 3 questions asked
  • 1 answer
  • 1 best answer (100%)
  • Does anyone know what version of log4j Neoload 7.11 uses?

    And if it is a version impacted by the latest log4j vulnerability, then does anyone know how to fix...
    Ian M.
    Ian M.

    Ian M.

    Level
    0
    31 / 100
    points
    Robin M.
    Robin M.

    Robin M.

    Level
    0
    56 / 100
    points
    NeoLoad 7.11.1 uses log4j 2.11.2 so IT IS affected. There is a new 7.11.2 version available that fixes the vulnerability. You can check your NeoLoad installation by looking...